Information on copyright and trade marks

The Nero Cover Designer user manual and all its contents are protected by copyright and are the property of Ahead Software. All rights reserved. This user manual contains material that is protected by internationally valid copyright. This manual may not - in whole or in part - be copied, transmitted or otherwise reproduced without the express written permission of Ahead Software AG.

All trade names and trademarks are the property of the respective owners.

Ahead Software rejects any claims that transcend the legal guarantee rights. Ahead Software AG does not undertake any liability for the correctness of the content of the Nero Cover Designer user manual. The contents of the software supplied, as well as of the Nero Cover Designer user manual, may be changed without prior warning.

The trademarks mentioned here are only listed for information purposes.

Copyright © 2003 - 2004 Ahead Software AG
REV 1.1
# Table of Contents

1 Getting Started ........................................................................................................6
   1.1 Introduction ....................................................................................................... 6
   1.2 How This Manual is Organized ........................................................................ 6
       1.2.1 Notes for the User .................................................................................. 7

2 Informationen on Cover Designer .......................................................................... 8
   2.1 Introduction ....................................................................................................... 8
   2.2 Program Structure .......................................................................................... 8
       2.2.1 Cover Elements ....................................................................................... 9
       2.2.2 Toolbar .................................................................................................... 9
           2.2.2.1 Line Tool ...................................................................................... 10
           2.2.2.2 Rectangle tool ............................................................................ 12
           2.2.2.3 Oval tool ..................................................................................... 14
           2.2.2.4 Text box tool .............................................................................. 15
           2.2.2.5 Text tool ...................................................................................... 16
           2.2.2.6 Tracklist tool ............................................................................... 18
           2.2.2.7 Index Tool .................................................................................... 20
           2.2.2.8 Image tool .................................................................................... 22
           2.2.2.9 Field tool ..................................................................................... 24

3 Auxiliary Aids ....................................................................................................... 28
   3.1 Ruler ................................................................................................................ 28
   3.2 Guidelines ....................................................................................................... 28
   3.3 Grid .................................................................................................................. 29
   3.4 Zoom ................................................................................................................ 30
   3.5 Clip objects ...................................................................................................... 30

4 Settings .................................................................................................................. 32
   4.1 Default Settings .............................................................................................. 32
   4.2 Program Settings ................................................................................................ 33
       4.2.1 Tab 'General' ......................................................................................... 33
       4.2.2 Tab 'Folders' .......................................................................................... 34
       4.2.3 Tab 'Paper stocks' .................................................................................. 34
       4.2.4 Tab 'Print' ............................................................................................... 35
       4.2.5 Tab 'Undo' .............................................................................................. 35
   4.3 Printing .............................................................................................................. 36
       4.3.1 Tab 'General' .......................................................................................... 36
       4.3.2 Tab 'Elements' ....................................................................................... 37
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.4 Printing preview</td>
<td>38</td>
</tr>
<tr>
<td>4.5 Printer setup</td>
<td>39</td>
</tr>
<tr>
<td>4.6 Paper Stocks Selection</td>
<td>39</td>
</tr>
<tr>
<td>4.6.1 Printer Calibration</td>
<td>40</td>
</tr>
<tr>
<td>5 Create Cover</td>
<td>42</td>
</tr>
<tr>
<td>5.1 Introduction</td>
<td>42</td>
</tr>
<tr>
<td>5.2 Selecting the type of cover, CD, DVD or business card</td>
<td>42</td>
</tr>
<tr>
<td>5.3 Booklet Design</td>
<td>44</td>
</tr>
<tr>
<td>5.3.1 Booklet (Front)</td>
<td>44</td>
</tr>
<tr>
<td>5.3.2 Booklet (Rear)</td>
<td>47</td>
</tr>
<tr>
<td>5.4 Add Document Data</td>
<td>50</td>
</tr>
<tr>
<td>5.5 Create Inlay</td>
<td>52</td>
</tr>
<tr>
<td>5.6 Label Design</td>
<td>58</td>
</tr>
<tr>
<td>6 Document Templates</td>
<td>63</td>
</tr>
<tr>
<td>6.1 Create template</td>
<td>63</td>
</tr>
<tr>
<td>6.2 Load or Modify Document Template</td>
<td>67</td>
</tr>
<tr>
<td>7 Image Editing</td>
<td>68</td>
</tr>
<tr>
<td>7.1 Introduction</td>
<td>68</td>
</tr>
<tr>
<td>7.2 Using Effects</td>
<td>68</td>
</tr>
<tr>
<td>7.2.1 Effects 'Adjust'</td>
<td>70</td>
</tr>
<tr>
<td>7.2.2 Effects 'Filters'</td>
<td>70</td>
</tr>
<tr>
<td>7.2.3 Effects 'Flip'</td>
<td>72</td>
</tr>
<tr>
<td>7.2.4 Effect 'Negate'</td>
<td>72</td>
</tr>
<tr>
<td>7.2.5 Effect 'Pinch'</td>
<td>73</td>
</tr>
<tr>
<td>7.2.6 Effect 'Swirl'</td>
<td>74</td>
</tr>
<tr>
<td>7.2.7 Effect 'Rotate'</td>
<td>75</td>
</tr>
<tr>
<td>7.3 Fitting to the Frame Size</td>
<td>76</td>
</tr>
<tr>
<td>8 Text Block Editing</td>
<td>78</td>
</tr>
<tr>
<td>8.1 Introduction</td>
<td>78</td>
</tr>
<tr>
<td>8.2 'Properties' Window</td>
<td>79</td>
</tr>
<tr>
<td>8.2.1 'Textbox' Tab</td>
<td>79</td>
</tr>
<tr>
<td>8.2.2 'Pen' Tab</td>
<td>80</td>
</tr>
<tr>
<td>8.2.3 'Brush' Tab</td>
<td>82</td>
</tr>
<tr>
<td>8.2.4 'Image' Tab</td>
<td>84</td>
</tr>
<tr>
<td>9 Editing Artistic Text</td>
<td>86</td>
</tr>
<tr>
<td>9.1 Introduction</td>
<td>86</td>
</tr>
<tr>
<td>9.2 'Properties' Window</td>
<td>87</td>
</tr>
<tr>
<td>9.2.1 'Pen' Tab</td>
<td>87</td>
</tr>
<tr>
<td>9.2.2 'Brush' Tab</td>
<td>89</td>
</tr>
<tr>
<td>9.2.3 'Text' Tab</td>
<td>91</td>
</tr>
</tbody>
</table>
9.2.4 'Font' Tab ................................................................. 92

10 Document Datas.................................................................93

10.1 Introduction ..................................................................... 93
10.2 Adding Files and Tracks ...................................................... 94
10.3 Files, Folders and Tracks ..................................................... 97
  10.3.1 Naming Files and Folders ............................................. 97
  10.3.2 Deleting Files and Folders .......................................... 98
  10.3.3 Naming Tracks ......................................................... 98
  10.3.4 Deleting Tracks ....................................................... 99

11 Adding Fields .....................................................................100

11.1 Introduction .................................................................... 100
11.2 Adding a Field .................................................................. 101
11.3 Editing fields .................................................................... 102
  11.3.1 Tab 'Field' ................................................................. 103
  11.3.2 Tab 'Pen' ................................................................. 104
  11.3.3 Tab 'Brush' .............................................................. 106
  11.3.4 Tab 'Text' ................................................................ 108
  11.3.5 Tab 'Font' ............................................................... 109

12 Index..................................................................................110
1 Getting Started

1.1 Introduction

These instructions will show you how to quickly create and design your own CD, DVD or Business card cover. The program is very comprehensive and powerful, so we will only present the most important features. We will omit some parts of the program or will only touch on them briefly.

You will find detailed information about Cover Designer in the online help which you can access at any time by pressing the F1 key.

You can also look up current information about Cover Designer on the Internet at www.nero.com.

1.2 How This Manual is Organized

This manual contains practical examples for creating various cover elements as well as program reference material.

The individual chapters present the following information:

Chapter 1 gives you an overview of the manual's structure and familiarizes you with the symbols that are used.

Chapter 2 introduces Cover Designer and its cover elements and provides a brief description of the program's structure. The toolbar and its use will be explained to you.

Chapter 3 presents various aids that help you create and align objects, for example guidelines.

Chapter 4 shows you where you can define the appearance of the various cover elements by modifying the default and program settings. It also describes how you select paper stocks and calibrate the printer kalibrieren and specify printing options.

Chapter 5 guides you step by step through the process of creating a CD cover. By following the instructions, you can modify the design of each cover element and compare your results with the illustrations. You will be surprised how easy it is to achieve the results you want.

Chapter 6 shows you how to give a uniform appearance to your CD covers by creating and loading document templates and modifying them again as needed.
Chapter 7 introduces you to the world of graphics design. You can choose among a seemingly endless range of effects. To round off the topic, we give you examples and information for adapting the image size to the document.

Chapter 8 presents editing features for text blocks and gives a detailed description of the corresponding 'Textbox', 'Pen', 'Brush' and 'Image' tabs.

Chapter 9 presents artistic text design features and provides a detailed description of the corresponding 'Pen', 'Brush', 'Text' and 'Font' tabs. The 'Bent' function is emphasized, which allows you to fit artistic text to the curvature of the CD.

Chapter 10 shows you how to add, name or delete files, folders and tracks for your document data.

Chapter 11 presents editing features for fields and gives a detailed description of the corresponding tabs 'Field', 'Pen', 'Brush', 'Text' and 'Font'.

Chapter 12 lets you quickly find the information you want using the index created here.

1.2.1 Notes for the User

The following symbols are used in this manual:

- ! This symbol means 'warning' or 'caution'. It identifies very important information. Failure to comply with the information leads to undesirable program behavior.

-💡 This symbol stands for 'useful tip' or 'nice to know'. It indicates important or informative items.
2 Informationen on Cover Designer

2.1 Introduction

The Cover Designer was specially created to allow the design and production of CD, DVD and Business card covers via a userfriendly interface. It is included in some of Ahead software’s products and can be initiated by clicking on the respective icon.

One of the advantages of integrating the Cover Designer into some of Ahead’s products is the ability to automatically create playlists and/or filename lists, thus saving you the annoyance of having to manually type them in. In addition, playlists from external sources (such as FreeDB) can queried/used.

When a document is created, the CD type and the number of disks included is defined. All corresponding cover elements appear at the lower frame of the screen. You can activate them by clicking on the appropriate tab. If all cover elements have been processed, the cover is finished and can be printed.

A variety of functions is available to the user:

- Create new graphics
- Import graphics using a scanner
- Add existing graphics
- Define graphics as background images
- Edit graphics
- Deform graphics using special effects
- Add text
- Format text
- Add fields

2.2 Program Structure

The structure of Cover Designer conforms to standard Windows conventions: a menu bar, various icon bars and a status bar. The workspace of Cover Designer displays the cover element selected, which you can format using text and/or image elements. The most important aid to use when designing cover elements is the toolbar at the lower frame of the screen.
2.2.1 Cover Elements

The type and number of cover elements depends on the type of media selected. A cover includes the following elements e.g.:

- Booklet (front): front side of the title insert
- Booklet (Rear): back side of the title insert
- Inlay: back side of the CD/DVD as inlay in the CD/DVD case
- Disk: designation of a sticker (label) in the shape of a CD/DVD

2.2.2 Toolbar

The table below provides you with a quick overview of the most important icons in Cover Designer.

The icons on the toolbar have the following functions:

- Selection tool to mark objects
- Line tool to draw lines
- Rectangle tool to draw rectangles and squares
- Oval tool to draw ellipses and circles
- Text box tool to insert a text box. Double click to open a window for text entry (block of text)
- Artistic text tool to insert artistic text
- Track list tool to insert a track list for audio CDs etc.
- Directory tool to insert a directory for data CDs etc.
- Image tool to insert saved images
- Field tool to insert fields, such as title, artist, number of tracks, playing time.

Basic points for editing the inserted tool elements:

- Change the size of the marked element by dragging the drag points with the mouse.
- Turn the marked elements by dragging the small curved arrow with the mouse.
- Alter the position by drag & drop, i.e. the marked element is held by the mouse and dragged to the desired position.
- Exact editing of marked elements, either with a double click or by right clicking.
2.2.2.1 **Line Tool**

The line tool is activated by clicking on the button and allows you to:

- Draw a line by dragging the mouse pointer.
- Edit the marked line exactly by right clicking. A context menu will then open.

<table>
<thead>
<tr>
<th>Cut</th>
<th>Ctrl+X</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Delete</td>
<td>Del</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Group</td>
<td></td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
<tr>
<td>Arrange</td>
<td></td>
</tr>
<tr>
<td>Align...</td>
<td></td>
</tr>
<tr>
<td>Geometry...</td>
<td>Alt+G</td>
</tr>
<tr>
<td>Data...</td>
<td></td>
</tr>
<tr>
<td>Properties...</td>
<td></td>
</tr>
</tbody>
</table>

'Arrange' Arrange the elements in the foreground, in the background, one level forward or one level back.

'Align' Align elements exactly by activating or deactivating various options.

![Align elements dialog box](image-url)
'Geometry' Determine the exact position of elements, either by input or by using the arrow keys.

'Properties' Select the color and thickness of the pen line.

Change the width of the pen line in the 'Width' field, either by input or by using the arrow keys.

Select a color by clicking on a hue in the color circle. The color in the 'Color' field will then change according to your choice. The brightness can be regulated if necessary by moving the marker on the color bar on the right.

Colors can be defined by input, by selecting color values in the 'Hue', 'Saturation' and 'Brightness' fields or by selecting color proportions in the 'Red', 'Green' and 'Blue' fields.
2.2.2.2 **Rectangle tool**

The rectangle tool is activated by clicking on the button and allows you to:
- Draw a rectangle by dragging the mouse pointer.
- Change the shape to a square by moving the drag points with the mouse.
- Edit the marked rectangle exactly by right clicking.

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Delete</td>
<td>Del</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Group</td>
<td></td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
<tr>
<td>Arrange</td>
<td></td>
</tr>
<tr>
<td>Align...</td>
<td></td>
</tr>
<tr>
<td>Geometry</td>
<td>Alt+G</td>
</tr>
<tr>
<td>Data...</td>
<td></td>
</tr>
<tr>
<td>Properties</td>
<td></td>
</tr>
</tbody>
</table>

- **'Group'** Becomes active when several elements are marked with the 'Ctrl' key held down. The 'Group' command allows all these elements to be edited simultaneously.
- **'Ungroup'** Becomes active when several elements are grouped. The command 'Ungroup' allows each of the elements to be edited individually.
- **'Arrange'** Arranges the elements in the foreground, in the background, one level forward or one level back.
- **'Align'** Aligns elements exactly by activating or deactivating various options.
'Geometry' Determines the exact position of elements, either by input or by using the arrow keys.
'Properties' Selects the color for the foreground or background.

Select a color by clicking on a hue in the color circle. The color in the 'Color' field will then change according to your choice. The brightness can be regulated if necessary by moving the marker on the color bar on the right.

Select a pattern for the foreground or background in the 'Style' field by using the drop down button. Each of the colors in the color circle can be selected by clicking on the 'Foreground' or 'Background' buttons. The colors in these fields will then be altered according to your choice.

A color can also be defined by input, by selecting color values in the 'Hue', 'Saturation' and 'Brightness' fields or by selecting colors in the 'Red', 'Green' or 'Blue' fields.

Remove the foreground color by clicking the button - i.e the foreground becomes white.

Change the color or thickness of the pen line by clicking on the 'Pen' tab. (See also the chapter 'Line Tool')

2.2.2.3 Oval tool

The oval tool is activated by clicking on the button and allows you to:

- Draw an ellipse by dragging the mouse pointer.
- Change the form to a circle by moving the drag points with the mouse.
- Edit the marked ellipse exactly by right clicking. A context menu will then open.
The complete functions of the context menu are identical with those described above (see also the chapter 'Rectangle tool').

### 2.2.2.4 Text box tool

The text box tool for the input of text blocks is activated by clicking the button and allows you to:

- Insert a text box by dragging the mouse pointer.
- Edit the marked text box exactly by right clicking. A context menu will then open.

The 'Group', 'Ungroup', 'Arrange', 'Align' and 'Geometry' functions of the context menu are identical to those described above (see also chapter 'Rectangle tool').
Enter block text in the text field and mark it for further editing.
Select the font using the drop down button.
Change the font size using the drop down button.
Format the text with 'Bold', 'Italic', 'Underline', 'Set left', 'Centered', 'Set right' and 'Block text' using the buttons.
Change the text color using the button 'A'.
Adapt the text in the printable area of the cover element by activating the box 'Adapt to shape'.
Prevent any further alterations to the text by activating the box 'Read only'. This is very useful when creating templates.
The tabs 'Pen', 'Brush', 'Image' and the expression 'Text block' are described in detail in the chapter 'Text Block Editing'.

2.2.2.5 Text tool

The text tool for the input of graphic text is activated by clicking on the button and allows you to:
- Insert a graphic text by clicking with the mouse into the workspace and inserting the text. For any further editing it can be marked with the button.
- Edit a marked text exactly by right clicking. A context menu will then open.
The functions 'Group', 'Ungroup', 'Arrange' 'Align' and 'Geometry' in the context menu are identical with those described above (see chapter 'Rectangle tool').

'Bend'  Bend the graphic text, e.g. to create a label. Text blocks in a text box cannot be bent.

'Convert to curve' Convert a graphic text to a graphic element. After the conversion it can no longer be edited, bent or formatted.

'Properties'  Edit graphic text on the tab 'Font'.

Select the font in the 'Font' region by clicking on the desired font.

Select the font style in the 'Font style' region by clicking on, e.g. 'Normal' or 'Italic'.

If the 'Crossed out' box is activated the graphic text will appear crossed out.

If the 'Underlined' box is activated the graphic text will appear underlined.

Change the font size in the region 'Size' by clicking on the
required size.

Show all changes in the region 'Example' **before** accepting the input by clicking on the 'OK' button.

The tabs 'Pen', 'Brush', 'Text' and the expression 'Graphic text' are described in detail in the chapter 'Editing Artistic Text'.

### 2.2.2.6 Tracklist tool

The tracklist tool is activated by clicking on the button and allows you to:

- Insert a tracklist by dragging the mouse pointer.
- Edit the marked tracklist exactly by **right** clicking. A context menu will then open.

<table>
<thead>
<tr>
<th>Function</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Delete</td>
<td>Del</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
</tr>
</tbody>
</table>

- **Group**
- **Ungroup**

- **Arrange**
- **Align...**
- **Geometry...** Alt+G

- **Data...**
- **Properties...**

The functions 'Group', 'Ungroup', 'Arrange', 'Align' and 'Geometry' are identical with those described above (see chapter 'Rectangle tool').
'Data'

Edit the appropriate data in the self-opening window.

A detailed description of how to edit document data can be found in the chapter 'Document Datas'.

'Properties'

Edit the track properties with the tab 'Tracks'.

Select the disk index appropriate to the tracklist in the field 'Disk'.

Stipulate the index of the first and last visible audio tracks in the fields 'First track' and 'Last track'.

Select a predefined style for the illustration of the tracklist in the field 'Style'.

Stipulate the line spacing in the field 'Line spacing'.

Stipulate the page on which the tracklist contents should be
aligned in the field 'Align'.

Adapt the size of the contents to the printable area by activating the box 'Adapt text to shape'.

Show a preview of the latest tracklist by activating the box 'Show example window'.

'Fields' region:

Select a field that is available in the chosen style. Using the control box you can select whether the field is visible or invisible.

Select a predefined format specific to the marked field and the alignment of the field text using the drop down buttons.

Select the color and font for the marked field by clicking on the color field or by clicking on the font button.

Select the font size for the marked field compared with other fields either by input or by using the arrow keys.

Enter an individual text that should always appear either before or after the marked field in the fields 'Text before' or 'Text after'.

The tabs 'Pen', 'Brush' and 'Image' are described in detail in the chapter 'Text Block Editing'.

The functions 'Data' and 'Properties' can be called up via the moveable toolbar that appears after inserting a tracklist.

### 2.2.2.7 Index Tool

The index tool is activated by clicking on the button and allows you to:

- Insert an index by dragging the mouse pointer.
- Edit the marked index exactly by right clicking. A context menu will then open.

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Delete</td>
<td>Del</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Group</td>
<td></td>
</tr>
<tr>
<td>Ungroup</td>
<td></td>
</tr>
<tr>
<td>Arrange</td>
<td></td>
</tr>
<tr>
<td>Align...</td>
<td></td>
</tr>
<tr>
<td>Geometry...</td>
<td>Alt+G</td>
</tr>
<tr>
<td>Data...</td>
<td></td>
</tr>
<tr>
<td>Properties...</td>
<td></td>
</tr>
</tbody>
</table>
The functions 'Group', 'Ungroup', 'Arrange', 'Align' and 'Geometry' in the context menu are identical with those described above (see chapter 'Rectangle tool').

'Data' Edit the appropriate document data in a self-opening window.

You can find a detailed description of how to edit document data in the chapter 'Document Datas'.

'Properties' Edit the index properties on the tab 'Index':

Select the appropriate disk index in the field 'Disk'.

Stipulate the index of the first and last visible file or index entry in the fields 'First track' and 'Last track'.

Select a predefined style for illustrating the index in the field 'Style'.

Enter the line spacing in the field 'Line spacing'.

Stipulate the page on which the index content should be
aligned in the field 'Align'.

Adapt the size of the content for the printable area by activating the box 'Adapt text to shape'.

Show a preview of the latest index by activating the box 'Show example window'.

'Fields' region:

Select a field that is available in the selected style. Using the control box you can select whether the field is visible or invisible.

Select a predefined format specific to the marked field and the alignment of the field text using the drop down buttons.

Select the color and font for the marked field by clicking on the color field or by clicking on the font button.

Select the font size for the marked field compared with other fields either by input or by using the arrow keys.

Enter an individual text that should always appear either before or after the marked field in the fields 'Text before' or 'Text after'.

The tabs 'Pen', 'Brush' and 'Image' are described in detail in the chapter 'Text Block Editing'.

The functions 'Data' and 'Properties' can be called up via the moveable toolbar that appears after inserting a tracklist.

### 2.2.2.8 Image tool

The image tool is activated by clicking on the button and allows you to:

- Insert a saved image by selecting in a self-opening window.
- Position the image by dragging the frame.
- Edit the marked image exactly by right clicking. A context menu will then open.
The functions 'Group', 'Ungroup', 'Arrange', 'Align' and 'Geometry' in the context menu are identical with those described above (see chapter 'Rectangle tool').

'Effects' You can find a detailed description of working with effects in the chapter, 'Editing images'.

'Properties'

Edit the image with the tab 'Image'.
Select a new image by clicking on the 'File' button in the self-opening window.
Scan in a new image by clicking on the 'TWAIN' button. A scanner must be installed!

Adapt the image to the frame size in the region 'Stretching'. This region is only active when the image has been inserted via the menu 'Object', 'Background settings'! (See chapter 'Fitting to the Frame Size'.)

Creative editing of the image by clicking on the button 'Effects' and selecting the desired effect, e.g.

You can find a detailed description of working with effects in the chapter 'Image Editing'.

### 2.2.2.9 Field tool

The field tool is activated by clicking on the button and allows you to:

- Insert a saved field by selecting in the self-opening list.
Position a field by dragging it with the mouse.

Edit a marked field exactly by right clicking. A context menu will then open.

- **Cut**  Ctrl+X
- **Copy**  Ctrl+C
- **Delete**  Del
- **Duplicate**  Ctrl+D

- **Group**
- **Ungroup**

- **Arrange**
- **Align**...  Alt+G
- **Geometry**...  Alt+G

- **Bend**
- **Data**...  Properties...

The functions 'Group', 'Ungroup', 'Arrange', 'Align' and 'Geometry' in the context menu are identical with those described above (see chapter 'Rectangle tool').

- **'Bend'**  Bend the marked field by clicking on this function.

- **'Data'**  Edit the appropriate document data in the self-opening window.
You can find a detailed description of editing document data in the chapter 'Document Datas'.

'Properties'

Edit the field type in the region 'Options'.

Format the field using the drop down button in the field 'Alignment'.

Stipulate the index of the referenced disk using the arrow keys in the field 'Disk'.

Select a format for displaying the time span using the drop down button in the field 'Time format'.

Select a format for displaying the size using the drop down button in the field 'Size format'.

Select a format for displaying the date using the drop down button in the field 'Date format'.
Enter an individual text for displaying in free fields in the field 'Free text'.

Enter an individual text to be placed either before or after the content of each field in the fields 'Text before' or 'Text after'.

By activating the box 'Fixed size' the field text will always be of the same size. This function is not available for bent texts.

The tabs 'Pen', 'Brush', 'Text' and 'Font' are described in detail in the chapter 'Editing fields'.

The functions 'Data' and 'Properties' can also be called up via the moveable toolbar that appears after inserting the field.
3 Auxiliary Aids

3.1 Ruler

The ruler, which appears at the left upper side of the application window, makes it easier to set the size and position of objects.

The ruler is displayed by default. If it is not displayed, you can make it visible using the 'Ruler' item on the 'View' menu.

3.2 Guidelines

Guidelines are lines that help you align objects. They can be either horizontal or vertical.

1. Select 'Guidelines' from the 'View' menu.

2. Enter the desired (horizontal or vertical) position and click on the 'Add' button.
3. Repeat the entry for each additional reference line.
4. Click on the 'OK' button to close the window. The reference lines you have created are identified by a dotted red line.

If 'Snap to guidelines' is active in the 'View' menu, objects are automatically aligned to the guidelines when they are moved or drawn near the lines.

The fastest way to create guidelines is to click with the left mouse button into the ruler at the top of the application window and drag a guideline into the workspace.

3.3 Grid

In a way similar to guidelines, the grid helps you align objects. The grid is a row of dots with uniform horizontal and vertical spacing.

1. Select the 'Grid Setup' command on the 'View' menu.

![Grid Setup dialog box]

2. Enter the horizontal and vertical grid spacing you want.
3. Click on the 'OK' button to close the window. The grid is then displayed.

If the option 'Snap to grid' is active in the 'View' menu, objects are automatically aligned to the grid when they are moved or drawn near the lines.
3.4 Zoom

The command 'Zoom' in the 'View' menu provides various possibilities for detailed editing.

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td>Ctrl++</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl+-</td>
</tr>
<tr>
<td>Zoom All</td>
<td></td>
</tr>
<tr>
<td>Zoom Region...</td>
<td></td>
</tr>
</tbody>
</table>

Zoom In:
For magnifying the workspace. Keyboard shortcut: 'Ctrl' key and the '+' key on the numeric key block.

Zoom Out:
For shrinking the workspace. Keyboard shortcut: 'Ctrl' key and the '-' key on the numeric key block.

Zoom All:
Restores the original size of the workspace.

Zoom Region:
For magnification of parts of the workspace by dragging the special mouse pointer.

3.5 Clip objects

The command 'Clip objects' in the 'View' menu enables you to adjust the object to the frame size of the cover element, clipping everything outside the printable area from the object.

Complete picture
4 Settings

4.1 Default Settings

Default settings define the appearance of various elements of Cover Designer. Use 'Default settings' on the 'Object' menu and the command 'Default properties' to display and modify default settings.

Pen:
Defines the width and color of the pen.

Brush:
Defines the style and the selection of foreground and background colors.

Font:
Defines the font, style, size and display type.

Field:
Defines various field functions, such as alignment and number format.
**Directory:**
Defines the appearance of the directory tool.

**Tracks:**
Defines the appearance of the track tool.

### 4.2 Program Settings

Program settings define the appearance of various Cover Design elements.

Use the 'Preferences' command on the 'File' menu to display and modify program settings.

#### 4.2.1 Tab 'General'

Defines the display of messages and of the font used in the dialogues.
4.2.2 Tab 'Folders'
Defines the directories for documents, templates and import files. Presets can be entered by typing into the field or by clicking the corresponding 'Browse' button.

![Application preferences]

4.2.3 Tab 'Paper stocks'
Defines the standard paper profile for every cover element in Cover Designer. This defines the type of paper on which the cover element will be printed. So it doesn’t need to be adjusted again before every printing process. If the option 'Print elements by default' is active, the marked element will be printed without having to set this on the tab 'Printing/Elements' (see 'Tab 'Elements').

![Application preferences]
4.2.4 Tab 'Print'

Defines the print area, starts the calibration process and adjusts the settings (see chapter 'Printer Calibration').

![Application preferences screenshot](image)

4.2.5 Tab 'Undo'

Defines which option is used for the undo operation.

It is possible to limit the size of the reserved memory for undo operations, to limit the number of possible undo steps, or to allow unlimited undo.

![Application preferences screenshot](image)
4.3 Printing

The following printing commands are in the menu 'File': 'Print', 'Print Preview', 'Print Setups' and 'Paper stocks'.

The 'Print' dialog can be opened by clicking on the 'Print' command in the 'File' menu.

4.3.1 Tab 'General'

The 'General' tab is in the foreground for:

- 'Printer': Displaying the current printer. 'Print to file': Printing elements into a 'prn' file for later printing by activating the option box.
- 'Print borders': Defining in which paper profiles the paper border of the cover elements should be printed by activating the option box 'For all paper profiles', 'On normal paper only' or 'Never'.
- 'Print crop marks': Defining, in which paper profile the cutting marks of the cover elements should be printed by choosing the option box 'For all paper profiles', 'On normal paper only' or 'Never'.
- 'Miscellaneous': 'Enable bleeding': Gives the settings for bleeding (of the current application), i.e. how far to print over the element's border.
- 'Prompt at each new page': Defines, by activating this option, if the printing of every page must be confirmed.
- Button 'Properties': Adjusts the printer settings (see chapter 'Printer setup').
- Button 'Setup': Activates the printing preview (see chapter 'Printing preview').
4.3.2 Tab 'Elements'

The tab 'Elements' is in the foreground for:

- Printing a document or single elements by activating or deactivating the corresponding box.
- Setting the printing options for the marked element, e.g. the number of copies or the type of paper. If the box ‘Print on normal paper’ is inactive, it will be printed on profile paper.
- Preview of the print with the current settings in the layout window. With the small arrows in the lower right corner you can browse through the pages.

In this printing preview the printing options can be set for each document and each individual cover element.

For another variation of a printing preview, see chapter 'Printing preview'.
4.4 Printing preview

The window 'Printing preview' can be opened by clicking on the 'Printing preview' in the 'File' menu.

This window shows the printing preview of the selected document together with the current printing settings. With the buttons 'Previous page' and 'Next Page' you can browse through the pages.

Starting from this printing preview the whole document can be printed at once, just by clicking on the 'Print' button. A selection of specific elements is not possible here.

For another variation of a printing preview, see chapter Printing 'Tab 'Elements'. 
4.5 Printer setup

The window 'Printer setup' can be opened by clicking the 'Printer setup' command in the 'File' menu.

- 'Printer': Select the printer using the drop down button.
- 'Paper': Select the paper size and the paper source using the drop down list in the fields 'Size' and 'Source'.
- 'Orientation': Select the print orientation by activating the option 'Portrait' or 'Landscape'.
- Button 'Networking': Open a connection to a shared network folder by clicking the Button 'Networking'.
- Button 'Properties': Customize advanced printer options for layout and paper quality by clicking on the button 'Properties'. The options available here depend on your type of printer.

4.6 Paper Stocks Selection

Cover Designer lets you to choose between pre-defined or user-defined paper stocks. In this manual, we will describe how to work with pre-defined paper stocks.

1. Select 'Paper Stocks' on the 'File' menu. Click on 'Predefined stocks' in the 'Paper Stocks' window that then appears.

A list of available paper stocks is displayed. In the center of the window, you see the number of paper stocks separated into pre-defined and user-defined. The 'Add Stock', 'Import' and 'Export' buttons are inactive if you have selected pre-defined paper stocks.
2. Click on the type of label that you want to use. Use the scroll bar if you do not see the label you want. The selected form appears in the preview window.

3. Click on the 'OK' button to specify the selected type of label for printing in Cover Designer.

💡 You must pre-define any user-designed paper stocks before you can use them.

### 4.6.1 Printer Calibration

Because printers are mechanical devices that are subject to minimal variations while printing, we recommend the you calibrate the printer **once** after you have chosen the label type and selected the printer.

1. Prior to calibration, select the desired label type and the printer.
2. Select the 'Preferences' command on the 'File' menu and click on the 'Printing' tab.

3. Click on the 'Print Calibration Sheet' button.

4. Take the paper out of the printer. Fold the paper horizontally and vertically in the middle.
   The dotted line indicates the current calibration setting.

5. Unfold the paper again and compare where the horizontal and vertical fold lines meet the intersection of the axes.
   The intersection point indicates printer deviation in millimeters relative to the center of the page.

6. If there is a difference between the fold lines and the current setting, enter the actual horizontal and vertical values on the 'Printing' tab and then print another calibration sheet.

7. Fold that paper again horizontally and vertically in the middle. The fold lines should now coincide with the dotted lines. If this is the case, you have successfully competed printer calibration. (If not, repeat the appropriate steps to perform the calibration.)

8. Click on the 'OK' button to close the tab and end calibration.

💡 In the field 'Bleeding' you can set how much of the area surrounding the cover elements should be printed.
5 Create Cover

5.1 Introduction

In this chapter, you will learn how you create a cover step by step using an example, from selection of a cover and CD type through design of the various cover elements, booklet (front), the booklet (Rear), inlay and label. Cover Designer lets you very easily create professional customized covers.

5.2 Selecting the type of cover, CD, DVD or business card

The first step is to select a cover and CD, DVD, Business card type, because different cover elements are available depending on the selection you make.

Start Cover Designer. The 'New Document' window appears in the foreground.
Various cover types with different elements are available:

- **Standard**: Cover for a CD with booklet (front), booklet (Rear), inlay and label
- **DVD Cover**: Cover for a DVD with booklet, inlay and disk
- **Multi Box**: Cover for a least two CDs (double CD) with booklet (Front), booklet (Rear), inlay (Front), inlay (Rear) and labels
- **Maxi**: Cover for a maxi CD with inlay and label
- **Slim-Pack**: Cover for a CD with booklet (front), booklet (rear) and disk
- **Mini-CD**: Cover for a CD with inlay (front), inlay (rear) and disk
- **Business-Card**: Cover for a visiting card with a rounded shape
- **Business-Card (rectangle)**: Cover for a visiting card with a rectangular shape

The CD type is selectable as a tab. The choices are:

- **Audio**: the CD contains only music
- **Data**: the CD contains only data
- **Audio+Data**: the CD contains music and data

The document templates that are available for the CD type appear in the center of the window.

Define the number of disks in the 'Disks' field. Either enter the value or use the arrow keys.

If the 'Create new template' check box is checked, a new reusable template is created instead of a new document (refer to the 'Document Templates' chapter).

**To make the first selection, proceed as follows:**

1. On the 'New Document' window, click on the 'Default' icon to select the cover type.
2. Click on the 'Audio' tab to create a cover for a music CD.
3. Click on the 'OK' button.

The following window is displayed.
The window consists of:

- The non-shaded portion which can be edited and is the size of a CD cover
- Four tabs for the different CD cover elements at the lower frame, for example booklet (Front), booklet (Rear), inlay and disk 1 (label for a CD)
- The toolbar at the left frame of the window containing tools for creating and manipulating the cover elements
- The menu bar with the associated functions
- The icon bar for quick access to functions using buttons
- The formatting bar for easy object formatting

If it is not necessary to choose a CD type, e.g. if you always generate audio CD covers, the cover can be opened quickly by double clicking the icon.

5.3 Booklet Design

A booklet is the title insert of a CD. Booklet (Front) means the front side of this title and booklet (Rear) means the back side. Both can consist of images as well as text.

5.3.1 Booklet (Front)

The following section describes how to create a booklet (Front) containing an image.

1. Click on the 'Booklet (Front)' tab to bring up the template for the front side of a booklet.
2. On the toolbar, click on the button to load a saved image. The corresponding window opens.

3. If necessary, change the directory and file type. Select a file and click on the 'Open' button.
   A moveable alignment frame appears.
4. Position the frame with the mouse and click once. The image will be inserted.

You can easily edit the selected image by right clicking. Refer to the 'Image Editing' chapter.

If a scanner is installed, you can scan in an image. Use the 'TWAIN' and 'Acquire Image' commands on the 'File' menu.
5. On the icon bar, click on the 'Save' button and enter a file name. All additional cover elements for this cover are then saved in this file.

### 5.3.2 Booklet (Rear)

The following section describes how to create a booklet (Rear) with text.

1. Click on the 'Booklet (Rear)' tab to bring up the template for the back side of a booklet.

2. On the toolbar, click on the button to insert a text box. The mouse cursor changes to cross hairs.
3. Position the cross hairs at the place you want the text to begin, hold down the left mouse button and drag the frame to the approximate size of the anticipated text block. Release the mouse button. The text box has now been inserted.

You can change the size of the text box at any time by dragging the handles and change its position using drag & drop, meaning the text box is held with the mouse and dragged to the desired position.

4. Double click on the selected text box to enter your text.
   The 'Properties' window appears with the 'Textbox' tab in the foreground.
5. Write your text, for example 'I am creating my first booklet'. Select the text and change the font size from 24 to 26 point.

6. Click on 'A' at the upper frame of the window to select another font color. Choose a color, for example blue.

7. Click on the 'Pen' tab to create a color frame. Select a color from the color circle by clicking, e.g. red and confirm with 'OK'.

Your screen should now look like this:
8. Double click on the selected text box to create a colored background. The 'Properties' window opens again.

9. Click on the 'Brush' tab, select a color, for example yellow, and confirm with 'OK'. The booklet looks as follows:

10. On the icon bar, click on the 'Save' button to save this cover element.

💡 You can make changes at any time by double clicking on the text box or right clicking.

You will find detailed information on using the text box and editing text in the 'Text Block Editing' chapter.

5.4 Add Document Data

You can add the information which you enter under 'Document data' into the appropriate cover element with the 'Track list tool' and the 'Field Tool'. Refer to chapter 'Adding Files and Tracks' for more detailed information.

1. Select the 'Document data' command from the 'Data' menu or click on the button in the toolbar. (You can also select the 'Document data' via a context menu, by right clicking.)

2. Assign a name to the document, for example 'Best of' and the creation date, e.g. '2002'.

Nero Cover Designer Create Cover • 50
3. On the line below that, click on 'Disk 1'. The CD type that was selected when the document was created is displayed. Assign a subtitle to the CD, for example 'Rock'.

In the example that follows, it is assumed that the audio CD contains 5 tracks and that information about the title, artist and playing time is entered manually. If track information has been saved in '.cdc' format, you can import it by clicking on the 'Import data' button.

4. In the next line, click on 'Audio data', and then click on the 'Add Track' button five times.
5. In the next line, click on 'Track 01' and enter 'Title', 'Artist' and 'Playing Time'.

6. Repeat these steps for the other four tracks.

5.5 Create Inlay

This section describes the creation of an inlay containing an image in the background, a track list and text as field functions.

1. Click on the 'Inlay' tab to bring up the template for the inlay.
2. Select the 'Background properties' command on the 'Object' menu.
3. Click on the 'File' button, search for the background image, select the option 'Proportional - clip image' in the 'Stretch Mode' region and then click on the 'OK' button.
4. Click on the button to add the track list tool and define the size of the track list. Position the cross, then click and hold the mouse button to define the size of the track list.

The information entered under 'Document data' for title, artist and length of the tracks appears automatically.
With the insertion of document data, a moveable toolbar is activated for viewing or editing the track properties and document data. It appears every time you click on an inserted tracklist.

Clicking on allows you to edit the respective track properties (see chapter 'Tracklist tool').

If you click on , you can edit the appropriate document data. The cursor will automatically be set to the correct position (see chapter 'Document Datas').
5. First click on the to display the fields and then click on the 'Title' field. A moveable alignment frame appears.

6. Using the mouse, place the frame at the desired position and click once. The field function will be added.

7. Repeat the field function insertion steps for the 'Year' and 'Disk title' fields.
8. Then add the 'Number of tracks' and 'Playing time' fields. The inlay looks as follows:

9. Now insert the field 'Disk title' into the spine of the inlay: Click on and insert the field. Mark it and rotate it by 90° using the curved arrow cursor. Drag it with the mouse pointer to the desired Position in the spine and adjust its size with the drag boxes. Instead of fields, you can also insert graphic text (see 'Editing Artistic Text'), but not text boxes with text blocks.
With the insertion of the field functions, a moveable toolbar becomes active, allowing you to view and edit the field properties and document data. It appears every time you click on an inserted field function.

Clicking on enables you to edit the related field properties. The cursor will automatically be positioned in the correct field type (see chapter 'Field tool').
If you click on , you can edit the corresponding document data. The cursor will be automatically set to the correct position (see chapter 'Document Datas').

If you modify the entries under 'Document data', the changes appear automatically.

### 5.6 Label Design

Label is the designation for a sticker in the shape of a CD, which can be accurately attached onto the CD using a label kit. A label can consist of images and text.

This section describes the creation of a label containing artistic text. Artistic text differs from text blocks, which were used to design the booklet (Rear), principally in the functions available.

1. Click on the 'Disk 1' tab to bring up the label template.

2. On the toolbar, click on the button to write using artistic text.

   The mouse cursor turns into a moveable letter A.
3. Use the mouse to place the 'A' at the spot where the text should begin and click once. The starting point for the text has now been added.

4. Write in your text, for example 'This is my first label'. The text can extend beyond the frame.

5. Select the text by clicking on the button on the toolbar. Move the mouse cursor over the text and right click.

6. Select the 'Bend' function to fit the text to the CD curvature. The text is adapted immediately.
The 'Bend' function is only available for artistic text. Text blocks in a text box cannot be bent.

The 'Convert to curves' function converts artistic text into a artistic element. Subsequently it cannot be edited, bent or formatted.

7. To arrange the text in the shape of a circle, click on the lower left handle of the selected text, hold the left mouse button down and drag the text into the shape of a closed circle. Release the mouse button.

8. To enlarge the text, click on one of the outer handles, hold the left mouse button down and drag the text to the outer edge of the circle. Release the mouse button.

9. To change the text color, double click on the text. The 'Properties' window appears.

10. Click on the 'Brush' tab, select a color, for example red, and confirm with 'OK'. The label should now look as follows:
11. On the icon toolbar, click on the 'Save' button to save the label. You have now created all the cover elements for your CD, and you can either perform additional editing or print them.

💡 You can display multiple cover elements by holding the 'Ctrl' key and clicking the tabs one after another.
You can make changes at any time by double clicking on the text or right clicking.

You will find detailed information about working with artistic text 'Editing Artistic Text' chapter.
6 Document Templates

6.1 Create template

You can create a uniform appearance for your covers by using the 'Create template' function.

A document template defines the basic structure of a document and contains document settings. Everything that is in this document is also in every other document which is based on this template.

The example:

**Booklet front:** Every CD should contain an custom image.

**Booklet back:** The same image should be on each CD.

**Inlay:** The CD title, the tracks on the CD, the number of tracks and the total playing time should appear on the inlay.

**Disk:** The name of the disk and the artist should appear on the label.

1. On the 'File' menu, select the 'New' command, define the cover and CD type, check the 'Create new template' check box and click on the 'OK' button.
2. Because you want a custom image to appear on the front of every booklet, do not make any entries on this tab. Click on the 'Booklet (Rear)' tab.

3. Click on the button to add an image, select the image you want and click on the 'Open' button.

4. Position the image at the place you want to put it and click with the mouse to add the image.

5. Edit the image as necessary, for example to resize it.
Using the 'Background settings' in the 'Object menu', it is especially easy to add and fit a picture to the frame size.

6. Click on the 'Inlay' tab.

7. Click on the button and then define the size and location of the track list.

8. Click on the button and select the desired field from among those displayed and position it on the inlay.

   Continue adding each field you want.

   You may write additional text if necessary.

   In the example that follows, six fields are added, namely 'Title', 'Artist', 'CD type', 'Year', 'Number of tracks' and 'Playing time'. The artistic text 'Number of tracks' and 'Playing time' are also added.
9. Click on the 'Disk 1' tab.

10. Click on the button and select the desired field from among those displayed and position it on the disk. Continue adding each field you want.

In the example below, two fields, 'Disk artist' and 'Disk title' are added and are fit to the curvature of the disk using the 'Bend' function.

11. On the 'File' menu, select the 'Save' command, assign a name to the format template and click on the 'Save' button.
6.2 Load or Modify Document Template

There is always a saved document template available to the user. Cover Designer templates have the ending 'nct', whereas documents have the ending 'ncd'.

1. On the 'File' menu, select the 'Open' command.
2. Click on the dropdown button in the 'File type' field, select the file type (.nct), select the template you want and click on the 'Open' button.

The contents of the various cover elements are displayed in the preview area, just the way they were created.

3. Click on the 'No' button to create a new document.

Clicking on the 'Yes' button opens the document template, which you can then modify.

4. Edit the document or modify the template.
7 Image Editing

7.1 Introduction

The quickest way to add an image is to use the icon on the toolbar. Double clicking on the image opens the 'Properties' window, which contains the 'Effects' button and the 'Stretching' region.

7.2 Using Effects

Cover Designer's effects give you unlimited scope to use your imagination. The image can be varied in countless ways, giving you complete and total assurance that you can design your own individual cover.

The following section introduces the effects and illustrates some selected effects using examples.
The 'Properties' window with the effects:

![Background Properties window](image)

After you click on the 'Effects' button, the following basic functions, including a variety of detailed functions, are available for selection:

- **Adjust**: Brightness, contrast, gamma and equalize
- **Filters**: emboss, erode, mosaic, outline, parabolic (concave, convex), posterisation, sharpen, soften, solarisation
- **Flip**
- **Negate**
- **Pinch**
- **Swirl**
- **Rotate**

Many image editing operations are performed in a window containing the original and a preview.
7.2.1 Effects 'Adjust'

The effects of 'Color adjustment' allow the following changes to the current image:

- Brightness: Changes the brightness, using a slider on a scale from –100 to +100.
- Contrast: Changes the contrast, using a slider on a scale of –100 to +100 (see the following example)
- Gamma: Changes the brightness of the mid-tone values, using a slider on a scale of 0.01 to 10.
- Equalize: Changes the 'roughness' by clicking on the effect.

Below is an example of 'Adjust' effects. Select the 'Contrast' effect for image editing.

The preview window appears. You create the following high-contrast image by moving the slider to the right on the scale.

7.2.2 Effects 'Filters'

The 'Filter' effects enable you to make the following changes to your current image:

- Emboss: Creates a relief of the image.
- Erode: Creates a watercolor effect by clicking on the command.
- Mosaic: Creates a mosaic of your image, using a slider on a scale from 1 to 63.
❖ Outline: Draws outlines for image surfaces by clicking on the effect.
❖ Parabolic: Creates a concave or convex view of the image by clicking on the effect (see the following example).
❖ Posterise: Creates an oil painting effect, using a slider on a scale from 2 to 8.
❖ Sharpen: Sharpens the picture, using a slider on a scale from 1 to 10.
❖ Soften: Makes the picture softer using a slider on a scale from 1 to 10.
❖ Solarize: Inverts the light influence, using a slider on a scale from 0 to 255.

An example of 'Filter' effects. Select 'Parabolic' and then 'Concave' to edit the image.

The image changes immediately and has a concave appearance.
7.2.3 Effects 'Flip'

The 'Flip' effects allow you to do the following changes to your image:

- **Horizontal**: Mirrors horizontally by clicking on the effect.
- **Vertical**: Mirrors vertically by clicking on the effect.

An example of 'Flip' effects. Select 'Horizontally' to edit the image.

The image is immediately mirrored horizontally and appears laterally reversed.

7.2.4 Effect 'Negate'

The 'Negate' effect creates the negative of the current picture by clicking on the effect.

An example of this effect: Select the 'Negate' effect while editing an image.
The image will change immediately to its negative.

7.2.5 Effect 'Pinch'

The 'Pinch' effect creates an indent or outdent in the current image, using a slider on a scale from −100 to +100.

An example of this effect: While editing an image select the effect 'Pinch'.

The preview window will appear. With moving the slider from 0 to −60 an indent in the image will be created.
7.2.6 Effect 'Swirl'

The 'Swirl' effect changes the current image according to a slider on a scale from –1800 to +1800.

One example of this effect:

The preview window appears. You can create a bizarre view of the picture by moving the slider from 0 to 286.
7.2.7 Effect 'Rotate'

The 'Rotate' effect rotates the current picture, using a slider on a scale from 0 to 270 degrees.

An example of this effect: Select the 'Rotate' effect while editing an image.

The preview window will appear. Moving the slider from 0 to 90 degrees rotates the image accordingly.
7.3  Fitting to the Frame Size

Three functions in the 'Background properties' window enable you to fit the image to the current frame size of the cover element.

The 'Stretching' region is only active if you insert the image using the 'Background properties' command on the 'Object' menu.

The 'Background Properties' window opens showing the fit options that are active.
The following options are available in the 'Stretching' region. Select the individual fields to choose a function.

- **'Adjust to frame size’**
  The image is resized to exactly fit the defined frame size. Length and width distortion can occur.

- **'Proportional, no clipping’**
  The image is resized proportionally to fit the defined frame size. No image information is lost. Areas on the cover element may remain empty.

- **'Proportional, clip image’**
  The image is resized proportionally to fit the defined frame size. Image information can be lost, because certain areas of the image are cut off.

Fitting is not visible in the preview window. You only see the result when you click on the 'OK' button. You do not have to insert the image again to refit it. Clicking on the right mouse button and selecting 'Background Properties' brings you back to the functions.
8 Text Block Editing

8.1 Introduction

A text block is text that Cover Designer treats as an element and that can be entered into a text box. The individual letters, sentences or sections are linked to each other and can only be moved as a complete unit. If you want text to be located at the right, left, upper and lower frame of a cover element, you cannot do this with one single text block. Instead, you would have to create four text blocks. You are, however, free to select the appearance of the text block. You can choose different fonts, colors, etc. for text blocks, and you can format paragraphs differently.

The quickest way to insert a text box is to use the button on the toolbar, then double click on the box to select it for text entry and editing.

The text box is located in the 'Properties' window as a tab in the foreground. The 'Pen', 'Brush' and 'Image' tabs give you additional design options.
8.2 'Properties' Window

8.2.1 'Textbox' Tab

Use the 'Properties' window with the 'Textbox' tab in the foreground for:

- entering text in the text field and selecting it for editing.
- font selection using a drop down button.
- changing font size using a drop down button.
- formatting the text using 'Bold', 'Italic', 'Underline', 'Align Left', 'Align Center', 'Align right' and 'Justify' using buttons.
- changing the font color by clicking on the 'A' button.
- fitting the text to the printable area of the cover element by checking the 'Fit to shape' box.
- preventing further editing of the text by checking the 'Read-only' check box. This is particularly useful when you are creating templates.
8.2.2 'Pen' Tab

Use the 'Properties' window with the 'Pen' tab in the foreground for:

- removing the color of the text box frame by clicking on the button (the frame is no longer visible).
- changing frame thickness in the 'Width' field by entering a value or using the arrow keys.
- select the color of the text box frame by clicking on a color in the color circle. The color in the 'Color' field will change accordingly. If necessary, adjust the brightness in the color bar by moving the marker.
A color can also be defined by input, by selecting color values in the fields 'Hue', 'Saturation' and 'Brilliance', or by selecting color components in the fields 'Red', 'Green' and 'Blue'.

The 'OK' button saves and changes the color immediately.
8.2.3 'Brush' Tab

Use the 'Properties' window with the 'Brush' tab in the foreground for:

- removing the text box foreground by clicking on the button. The foreground becomes transparent and any existing background remains visible.

- select a color for the text box foreground by clicking on a hue in the color circle. The color in the fields 'Style' and 'Foreground' will change according to your selection. If necessary, adjust the brightness in the color bar on the right by moving the marker.
Select a pattern for foreground and background in the field 'Style' using the drop down button. The colors of the pattern can be changed by clicking on 'Foreground' or 'Background' and then clicking on a color in the color circle. The color in these fields will change depending on your selection.
A color can also be defined by input, by selecting color values in the fields 'Hue', 'Saturation' and 'Brightness' or by selecting the color components in the fields 'Red', 'Green' and 'Blue'.

The 'OK' button saves and changes the color immediately.

8.2.4 'Image' Tab

Use the 'Properties' window with the 'Image' tab in the foreground for:
- adding an image to the text box.
- loading an image from a file by clicking on the 'File' button.

This opens the window for selecting the directory, file type and file.
Clicking on the 'Open' button loads the image into the preview. Clicking on the 'OK' button inserts the image into the text box.

- Scanning an image by clicking on the 'TWAIN' button.
- Fitting the image to the size of the text box in the 'Stretching' region by activating the 'Adjust to frame size', 'Proportional, no clipping' and 'Proportional, clip image' fields.

The 'Stretching' function is only active if the image has been inserted via the menu 'Object', 'Background settings'.

(Refer to chapter 'Fitting to the Frame Size')

- Editing the image by clicking on the 'Effects' button.

(Refer to chapter 'Image Editing')

- Remove the image by clicking on the button 'Remove image'.
9 Editing Artistic Text

9.1 Introduction

The quickest way to add artistic text is to use the button on the toolbar.

Select text for further editing by using the button. You can select artistic text using the handles, which you can use to easily make immediate modifications to the text.

Double click or right click to access further design options, for example bending the text, changing font attributes and selecting the foreground and background color.

The 'Bent' function is only available for artistic text. A text block in a text box cannot be bent.
9.2 'Properties' Window

9.2.1 'Pen' Tab

Use the 'Properties' window with the 'Pen' tab in the foreground for:

- removing the outline by clicking on the \( \times \) button (the line is no longer visible).
- changing outline thickness in the 'Width' field by entering a value or using the arrow keys.
- Select the color of the outline by clicking on a color in the color circle. The field 'Color' will change accordingly. If necessary, adjust the brightness by moving the marker in the color bar on the right.
A color can also be defined by input, by selecting color values in the fields 'Hue', 'Saturation' and 'Brightness' or by selecting the color components in the fields 'Red', 'Green' and 'Blue'.

The 'OK' button saves and changes the color immediately.
9.2.2 'Brush' Tab

Use the 'Properties' window with the 'Brush' tab in the foreground for:

- removing the color of the font foreground by clicking on the 'X' button. The foreground is white.
- select a color for the text foreground by clicking on a hue in the color circle. The field 'Color' will change depending on your selection. If necessary, adjust the brightness by moving the marker in the color bar on the right.
• select a pattern for foreground and background in the field 'Style' using the drop down button. The colors of the pattern can be changed by clicking on 'Foreground' or 'Background' and then clicking on a color in the color circle. The color in these fields will change depending on your selection.
A color can also be defined by input, by selecting color values in the fields 'Hue', 'Saturation' and 'Brightness', or by selecting the color components in the fields 'Red', 'Green' and 'Blue'.

The 'OK' button saves and changes the color immediately.

9.2.3 'Text' Tab

![Properties Window]

Use the 'Properties' window with the 'Text' tab in the foreground for:

- additional editing of artistic text in the 'Content' area.
  
  Click on the text field to make changes.

- additional editing of artistic text in the 'Options' area.
  
  Check or uncheck the 'Read-only' check box and 'Bent' to re-enter or change these options.

The 'Bent' function is only available for artistic text. A text block in a text box cannot be bent.
9.2.4 'Font' Tab

Use the 'Properties' window with the 'Font' tab in the foreground for:

- selecting the font type in the 'Font' section by clicking on the font you want.
- selecting the style type in the 'Font Style' area by clicking on 'Regular' or 'Italic', for example.
  - If the 'Strikeout' check box is checked, the artistic text appears as strikeout.
  - If the 'Underline' check box is checked, the artistic text appears as underlined.
- changing the font size in the 'Size' area by clicking on the size value that you want.
- displaying all changes in the 'Sample' area before you accept the entries by clicking on the 'OK' button.
10 Document Datas

10.1 Introduction

Document data define the structure and content of Cover Designer elements. They were defined during creation of the cover and definition of the CD type (see 'Selecting the type of cover, CD, DVD or business card'). The corresponding cover elements appear at the lower frame of the work space.

- **Standard**: The cover elements for a normal CD with one disk consist of a booklet (front and back), inlay and disk.
- **DVD cover**: The cover elements for a DVD cover consist of a booklet, an inlay and a disk.
- **Multibox**: The cover elements for a multibox consist of a booklet (front and back), inlay and disks (at least 2).
- **Maxi CD**: The cover elements for a maxi CD consist of an inlay and disks.
- **Slim pack**: The cover elements for a slim pack consist of a booklet (front), booklet (rear) and a disk.
- **Mini CD**: The cover elements of a Mini CD consist of an inlay (front), inlay (rear) and a disk.
- **Business card**: One cover element for a business card in rounded shape.
- **Business card (rectangular)**: One cover element for a business card in rectangular shape.

You can add to or change document data later. At this point, you can not only make manual entries, but you can also name the files on the CD. If a directory or track list is created later, the filename, location and size of data files, and for audio files the artist, title and length, are displayed.
10.2 Adding Files and Tracks

When you created a document, you defined the CD type, among other things. You could not supply more specific information about the data contained therein. It is very easy, however, to add this information.

1. On the 'Data' menu, select the 'Document data' command. The document is selected, and you can enter a title, the year of creation and the artist or publisher.

   If you click on the 'Apply to all subitems', this entry is carried over to all data and tracks.

   The entry of a title applies automatically to all data for this disk.

You can also add another disk.

2. In the next line, click on 'Disk 1'. The CD type that was selected during creation of the document is displayed. You can assign a subtitle to the disk and enter the artist or publisher.

   If you click on the 'Apply to all subitems', this entry is carried over to all data and tracks on this disk.
3. In the next line, click on 'File system data'.
   - To add individual files, click on the 'Add Files' button, select the files you want and then click on the 'Open' button. The file(s) you added appear(s) in the directory.
   - To add a folder and its contents, click on the 'Add Folder' button, select the folder and click on the 'OK' button. The folder(s) you added appear(s) in the directory.

💡 Clicking on the 'Delete all' deletes all references to existing data and folders.
4. In the next line, click on 'Audio data'.

- To add tracks, click repeatedly on the 'Add Track' button until the desired number is reached. The tracks you have added appear in the directory.

💡 Clicking on the 'Delete all' button deletes all existing tracks.
5. Repeat the appropriate steps for the next disk.

10.3 Files, Folders and Tracks

10.3.1 Naming Files and Folders

1. Select the 'Document data' command on the 'Data' menu and select 'File system data'.
2. Click on the '+' button to display the existing file and folders.
3. Click on a file or folder.
   You can change the title of the file or folder in the title field. You cannot change the entries in the 'Path' and 'Size' fields.
4. Click on the 'OK' button to save the changes and close the window.

10.3.2 Deleting Files and Folders

1. Select the 'Document data' command on the 'Data' menu and select 'File system data'.
2. Click on the '+' button to display the existing file and folders.
3. Click on the file or folder you want to delete and then click on the 'Delete' button. Repeat these steps for each additional element you want to delete.

You can delete all existing file and folders by clicking on the 'Delete all' button when 'File system data' is selected.

4. Click on the 'OK' button to save the changes and close the window.

10.3.3 Naming Tracks

1. Select the 'Document data' command on the 'Data' menu and select 'Audio data'.
2. Click on the '+' button to display the existing tracks.
3. Click on a track.
   - You can enter the title of the track in the 'Title' field.
- You can enter the artist on the track in the 'Artist' field.
- You can enter the playing time of the track in the 'Playing time' field.
- You can enter additional information about the track in the 'Extended Info' field.

4. Click on the 'OK' button to save the changes and close the window.

10.3.4 Deleting Tracks

1. Select the 'Document data' command on the 'Data' menu and select 'Audio data'.
2. Click on the '+' button to display the existing tracks.
3. Click on the track you want to delete and then click on the 'Delete' button. Repeat these steps for each track that you want to delete.

You can delete all existing tracks by clicking on the 'Delete all' button when 'Audio data' is selected.

4. Click on the 'OK' button to save the changes and close the window.

Files, folders and tracks can also be managed with the keyboard shortcuts for 'Copy' (Ctrl+C), 'Cut' (Ctrl+X), 'Paste' (Ctrl+V) and 'Delete' (Del) or by using the context menu on the right-hand mouse button. Moving is done by drag & drop, meaning that marked elements are held with the mouse and dragged to the correct position.
11 Adding Fields

11.1 Introduction

Fields are tools you can use to keep document data up to date quickly and easily. You can use them by clicking on the button in the toolbar.

If a title has been assigned to the document, the title appears when the 'Title' field is added. If the title is changed later, the new title appears automatically.

Fields are added as artistic text. You can use the 'Bent' function to create bent text. You cannot, however, convert fields into curves.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Name of the CD</td>
</tr>
<tr>
<td>Artist</td>
<td>Artist or publisher</td>
</tr>
<tr>
<td>Disk Type</td>
<td>Disk Type</td>
</tr>
<tr>
<td>Year</td>
<td>Year the CD was created</td>
</tr>
<tr>
<td>Disk Title</td>
<td>Name of the Disk</td>
</tr>
<tr>
<td>Disk Artist</td>
<td>Artist or publisher of this disk. If the document contains</td>
</tr>
</tbody>
</table>
more than one disk, the appropriate name only appears on the corresponding disk. If this field is added to another cover element, the name of the first disk is displayed. You can change this using the 'Properties' command.

**Number of Tracks**  
Number of audio tracks on the CD. If the document contains more than one audio disk, the appropriate number appears only on the corresponding disk. If this field is added to another cover element, the number of tracks on the first disk is displayed. You can change this using the 'Properties' command.

**Playing time**  
Playing time of the audio tracks. If the document contains more than one audio disk, the appropriate playing time only appears on the corresponding disk. If this field is added to another cover element, the playing time of the first disk is displayed. You can change this using the 'Properties' command.

**Total Size of Files**  
Total size of the data files. If the document contains more than one data disk, the appropriate total size only appears on the corresponding disk. If this field is added to another cover element, the total size of the data files on the first disk is displayed. You can change this using the 'Properties' command.

**Last Save Date**  
Date when the document was saved.

**Last Print Date**  
Date when the document was printed.

**Custom Text**  
Individual text from the user, which can be changed after a double click on the inserted field. Comes in handy, especially for creating templates.

---

**11.2 Adding a Field**

💡

Fields can only be added individually. You cannot add more than one field at a time.

1. Select the cover element you want.

2. Click on the 📦 button – the fields appear.

3. Select the field you want and place it on the work space.
4. Continue adding each additional field that you want.

5. Repeat the appropriate steps for each additional cover element that should contain fields.

Adding the 'Number of tracks' and 'Playing time' fields only makes sense if the disk contains audio data.
Adding the 'Total Size of Files' fields only makes sense if the disk contains data files.

11.3 Editing fields

Inserted fields can be edited simply by double clicking them. The 'Properties' window, with the tabs 'Pen', 'Brush', 'Text', 'Font' and 'Field' will then appear.
11.3.1 Tab 'Field'

The tab 'Field' is in the foreground and the currently selected field type is marked blue.

The field type can be edited in the adjacent function 'Options'. Depending on the field type, there are various fields in the function 'Options' active for editing.

- **Alignment**: Format the field with 'Left', 'Center' and 'Right' using the drop down button.
- **Disk**: Define the index of the referenced disk using the arrow keys.
- **Time format**: Select the format for displaying time spans, using the drop down button.
- **Size format**: Select a format for displaying sizes using the drop down button.
- **Date format**: Select a format for displaying dates using the drop down button.
- **Free text**: Write in an individual text for display in 'Free fields'.
- **Prefix text**: Write in an individual text, which will appear before the field content.
- **Suffix text**: Write in an individual text, which will appear after the field content.
- **Fixed size**: By activating the box 'Fixed size', the text in the fields will always have the same size. This function is not available for curved text fields!
11.3.2 Tab 'Pen'

The window 'Properties' with the tab 'Pen' is in the foreground for:

- Removing the outline by clicking on the button, i.e. the line is no longer visible.
- Changing the width of the outline in the field 'Width' by typing it in or by using the arrow keys.
- Choosing a color for the outline by clicking on a hue in the color circle. The color in the field 'Color' will change depending on your selection. If necessary, adjust the brightness by moving the marker in the color bar on the right.
A color can also be defined by input, by selecting color values in the fields 'Hue', 'Saturation' and 'Brightness' or by selecting color components in the fields 'Red', 'Green' and 'Blue'.

The 'OK' button saves and changes the color immediately.
11.3.3 Tab ‘Brush’

The tab ‘Brush’ is in the foreground for:

- Removing the color of the font foreground by clicking on the \(\times\) button, so that the foreground becomes white.

- Selecting a color for the font foreground by clicking on a hue in the color circle. The color in the fields 'Style' and 'Foreground' will change depending on your selection. If necessary, adjust the brightness by moving the marker in the color bar on the right.
Choosing a pattern for foreground and background in the field 'Style' using the drop down button. The corresponding colors can be chosen by clicking in the color circle. The colors in these fields will change according to your selection.
A color can also be defined by giving or selecting color values in the fields 'Hue', 'Saturation', 'Brilliance' and the color components in the fields 'Red', 'Green' and 'Blue'.

The ‘OK’ button saves and changes the color immediately.

11.3.4 Tab ‘Text’

The tab ‘Text’ is in the foreground for:

- Further editing of graphic text in the ‘Options’ region.

The ‘Bent’ option can be set by activating or deactivating the box ‘Bent’.
11.3.5 'Tab 'Font'

- Choosing the font in the 'Font' field, by clicking on the desired font.
- Choosing the font style in the field 'Font style' by clicking on 'Normal' or 'Italic'.
- If the box 'Cross out' is active, the graphic text will appear crossed out.
- If the box 'Underline' is active, the graphic text will appear underlined.
- Changing the font size in the field 'Size' by clicking on the correct size.

All changes can be seen in the region 'Example', before you save them by clicking on the 'OK' button.
12 Index

A
Artistic text
  adding 86
  bent 91
  editing 86

B
Background
  properties 76
  Bent 60, 86, 91
Booklets
  creating 44, 47

C
CD type
  Audio 43
  Audio+Data 43
  Data 43
  selecting 43
Clip objects 30
Color
  Block text 82
  Fields 106
  Images 70
Color graphic text 89
Convert to curves 60
Cover elements 9
Cover type
  Business card (rectangular) 43
  Business card (rounded) 43
  DVD cover 43
  Maxi 43
  Mini CD 43
  Multi box 43
  selecting 43
  Slim pack 43

D
Default settings
  changing 32
Document data
  adding 50
  Editing 57
  Editing 54
Document template
  changing 67
  creating 63
  loading 67

E
Edit field properties 57
Edit fields 103
Edit Tool Elements 9
Edit track properties 54
Effects
  Brightness 70
  Color adjustment 70
  Contrast 70
  Emboss 70
  Equalize 70
  Erode 70
  Filters 70
  Flip 72
  Flip horizontally 72
  Flip vertically 72
  Gamma 70
  Mosaic 70
  Negate 72
  Outline 71
  Parabolic 71
  Pinch 73
  Posterization 71
  Rotate 75
  Sharpen 71
  Soften 71
  Solarization 71
  Swirl 74

F
Field tool 24
Fields
  adding 101
  Artist 100
  Disk artist 100
  Disk title 100
Disk type 100
Free text 101
Number of tracks 101
Playing time 101
Print date 101
Save date 101
Titles 100
Total size of files 101
Year 100
Files
adding 95
Deleting 98
Naming 97
Folders
adding 95
Deleting 98
Naming 97

G
Graphic text
Bend 108
Grid
settings 29
Guidelines
adding 28

I
Icons toolbar 9
Image size
frame size 77
proportional, clip image 77
proportional, no clipping 77
Image tool 22
Images
adding 68
depleting 68
effects 69
Index tool 20
Inlay
Create spine 56
creating 52

L
Label
creating 58
Line Tool 10

O
Oval Tool 14

P
Paper stocks
selecting 39
Printer calibration 40
Printer setup 39
Printing
General 36
Printing preview 38
Program settings
changing 33

R
Rectangle Tool 12
Ruler 28

S
Show cover elements 61

T
Tab
Brush 82, 106
Field 103
Font 109
Image 84
Pen 80, 104
Print elements 37
Printing General 36
Text 108
Text box 79
Text
bent 60, 86, 91
Text block 16
adding 78
depleting 78
Text box tool 15
Toolbar
Field 24
Icons 9
Image 22
Index 20
Lines 10
Oval 14
Rectangle 12
Text 16
Text box 15
Track lists 18
Track list
adding 53
Tracklist tool 18
Tracks
adding 96
Deleting 99
Naming 98

Z
Zoom 30